Shinobi Legends Forum - Shinobi Legends Game Site

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please report outages in the thread "messages/server outages", Thanks.

Author Topic: Problem?... HELP ME!  (Read 1650 times)

kariuzaki

  • Guest
Problem?... HELP ME!
« on: March 29, 2007, 03:52:12 pm »

Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server at 'reading initial communication packet', system error: 113 in /var/www/html/naruto/lib/dbwrapper.php on line 146

That's what it says when I want to access the login page. What should I do?  :cry: I want to play again!
Logged

Shinigami99

  • Hero Member
  • *****
  • Karma: +18/-28
  • Offline Offline
  • Posts: 1036
  • Hahahahaha!
    • View Profile
    • Wounds of The Heart
Re: Problem?... HELP ME!
« Reply #1 on: March 29, 2007, 03:52:59 pm »

Wait for the server to go back up.
Same goes for all of us.

*First poster* ^^
Yeah... I'm bored...
« Last Edit: March 29, 2007, 03:53:31 pm by Shinigami99 »
Logged

bloodache

  • Guest
Re: Problem?... HELP ME!
« Reply #2 on: March 29, 2007, 04:23:13 pm »

I'm so bored i could eat a cow utteh..... :shock: *eats a cow utter*o.O
Logged

Camel

  • Global Moderator
  • Hero Member
  • *****
  • Karma: +155/-136
  • Offline Offline
  • Posts: 2589
  • Why? Because it makes me look cool.
    • View Profile
Re: Problem?... HELP ME!
« Reply #3 on: March 29, 2007, 04:27:03 pm »

This is not Spam.
Someone lock this please.
Logged

Baluski

  • Hero Member
  • *****
  • Karma: +172/-135
  • Offline Offline
  • Posts: 3120
    • View Profile
Re: Problem?... HELP ME!
« Reply #4 on: March 29, 2007, 04:28:44 pm »

Alrighty, locked until further notice.
Logged
Everytime a thread is locked, a penguin dies.

Obey the moderator!
http://www.youtube.com/watch?v=FTLwiccIOxI

Neji

  • Administrator
  • Hero Member
  • *****
  • Karma: +459/-86
  • Offline Offline
  • Posts: 7112
    • View Profile
Re: Problem?... HELP ME!
« Reply #5 on: March 29, 2007, 05:33:46 pm »

it did down again? if this happens frequently, there is something wrong with the hardware...
Logged
Never judge a cow by its udder.
 

Page created in 0.019 seconds with 14 queries.