Shinobi Legends Forum - Shinobi Legends Game Site

Please login or register.

Login with username, password and session length
Advanced search  

News:

New members: you need admin approval, please petition *in game* if you made an account. :)

Author Topic: Suddenly a wild error appears!  (Read 827 times)

Angra Mainyu

  • Hero Member
  • *****
  • Karma: +38/-62
  • Offline Offline
  • Posts: 697
    • View Profile
Suddenly a wild error appears!
« on: July 25, 2012, 06:18:54 am »

Generally I was leveling in the forest, like the leveler that I am, when SUDDENLY.... I found myself stuck on a white page with only one line of text: "Fatal error: Maximum execution time of 90 seconds exceeded in /var/www/html/naruto/lib/bell_rand.php on line 28".

Edit: It seems to be a Chrome-native error, I got SL running up on Firefox just fine.
It seems I can get to the home page fine, but as soon as I log in BAM, stuck on that problematic page.

Edit #2: Tried again 30 minutes later, got the following message: "Fatal error: Maximum execution time of 90 seconds exceeded in /var/www/html/naruto/lib/bell_rand.php on line 602". It seems I can log into another character and get around fine, but when I return to one character in particular, I land on those atrocious pages. Just for the record, the character's badnav'd on the Hanzaki encounter event.
« Last Edit: July 25, 2012, 07:05:25 am by Angra Mainyu »
Logged

Neji

  • Administrator
  • Hero Member
  • *****
  • Karma: +459/-86
  • Offline Offline
  • Posts: 7112
    • View Profile
Re: Suddenly a wild error appears!
« Reply #1 on: July 25, 2012, 09:44:52 am »

Mhm,

on a particular site of this event or stage?

If you wait one newday and reset, is it still happening?
Logged
Never judge a cow by its udder.

Angra Mainyu

  • Hero Member
  • *****
  • Karma: +38/-62
  • Offline Offline
  • Posts: 697
    • View Profile
Re: Suddenly a wild error appears!
« Reply #2 on: July 25, 2012, 10:23:49 am »

It happened when I was forced to choose from 3 options after confronting Hanzaki in the forest, the error itself though disappeared after about 20 minutes from making my second edit to the thread's head post. I managed to get through another 6 forest fights before encountering the error when encountering the werewolf (spec. event, prior to fighting/pwning it), although I eventually made it through a few minutes later, and haven't encountered it since.

Edit: Just got the error again when encountering the Medusa (spec. forest event), same character.

Edit #2: Well, still stuck in the event (land on badnav'd event encounter upon log in, can PM just fine, select the ONLY viable option (Fight) and load for about 2 minutes before the error pops up, refresh, wait another 2 minutes, error pops up again, refresh, wait another 2 minutes, error pops up again, refresh, time out, re-login, back to square #1. This time around I got:
"Fatal error: Maximum execution time of 90 seconds exceeded in /var/www/html/naruto/lib/bell_rand.php on line 544"
and
"Fatal error: Maximum execution time of 90 seconds exceeded in /var/www/html/naruto/lib/bell_rand.php on line 28".

Edit #3: Character is practically -frozen- in the event, can't get it out no matter what without crash-landing onto the error-detailing page(s).
URL is: http://shinobilegends.com/forest.php?op=pre&c=663-085719
Got a "line 601" error as well.

Edit #4: It seems as though I'm only experiencing these errors on Chrome, on Firefox the browser claims to be "Connecting..." after I click "Fight" (being the only option available) and remains in that state for 5-off minutes before timing out (/auto-logout).

Edit #5: It's working now (so far), the navs were reset (Thanks Tracey!).
« Last Edit: July 26, 2012, 09:28:18 am by Angra Mainyu »
Logged

Neji

  • Administrator
  • Hero Member
  • *****
  • Karma: +459/-86
  • Offline Offline
  • Posts: 7112
    • View Profile
Re: Suddenly a wild error appears!
« Reply #3 on: July 27, 2012, 06:11:18 pm »

Strange. Did you have any buffs present at that time?
Logged
Never judge a cow by its udder.
 

Page created in 0.024 seconds with 15 queries.