Shinobi Legends Forum - Shinobi Legends Game Site

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please report outages in the thread "messages/server outages", Thanks.

Author Topic: Badnav  (Read 652 times)

Rinn

  • Full Member
  • ***
  • Karma: +3/-6
  • Offline Offline
  • Posts: 110
  • Sharingan
    • View Profile
Badnav
« on: September 13, 2013, 12:21:11 am »

Got a nasty badnav mishap. Signed in and got the error message with the "Click here to continue" it's worked in the past but not this time. After a few tries nothing. I'm hoping I time-out soon then I'll try logging in again.

Timed out, came back and logged in, got this badnav error now I'm unable to access anything in-game. I've already petitioned.

http://forum.shinobilegends.com/index.php/topic,7819.msg211343.html#new

Char name: obitobi
« Last Edit: September 13, 2013, 12:35:52 am by Hoshimi Uchiha »
Logged

Rinn

  • Full Member
  • ***
  • Karma: +3/-6
  • Offline Offline
  • Posts: 110
  • Sharingan
    • View Profile
Re: Badnav
« Reply #1 on: September 16, 2013, 06:18:05 am »

...Day 3
Logged

Neji

  • Administrator
  • Hero Member
  • *****
  • Karma: +459/-86
  • Offline Offline
  • Posts: 7112
    • View Profile
Re: Badnav
« Reply #2 on: November 02, 2013, 12:21:51 am »

Please petition ingame... =/ or, if you can't get anything, while logged out.

We don't check the forum to fix stuff ingame really.
Logged
Never judge a cow by its udder.
 

Page created in 0.018 seconds with 15 queries.