Shinobi Legends Forum - Shinobi Legends Game Site

Please login or register.

Login with username, password and session length
Advanced search  

News:

New members: you need admin approval, please petition *in game* if you made an account. :)

Author Topic: Login Bug?  (Read 2457 times)

Sriracha

  • Guest
Login Bug?
« on: August 15, 2006, 02:06:43 AM »

I had no way to put it. I sometimes see an opening for me to log in and then do so, it usually fails seeing as I have a long name and password. -_- Anyway I see my mailbox and (mod-exclusive) petition box, but if I click them it shows me the game homescreen.

I just thought you should know.
Logged

ninjafromdasouth

  • Guest
Re: Login Bug?
« Reply #1 on: August 15, 2006, 02:32:15 AM »

yup its been happenning to me alot!and i use password manager,get password manger,once u type ur screen and pass down.It will remember ti and will be place when u have the log in page
Logged

Gyu~ru~ru

  • Site Staff (Moderator)
  • Hero Member
  • ****
  • Karma: +327/-317
  • Offline Offline
  • Posts: 2479
    • View Profile
Re: Login Bug?
« Reply #2 on: August 15, 2006, 04:22:11 AM »

I had no way to put it. I sometimes see an opening for me to log in and then do so, it usually fails seeing as I have a long name and password. -_- Anyway I see my mailbox and (mod-exclusive) petition box, but if I click them it shows me the game homescreen.

I just thought you should know.

Maybe that's how Neji wants it. Notice the "Online Characters" rarely goes beyond 100?
Logged

Sriracha

  • Guest
Re: Login Bug?
« Reply #3 on: August 15, 2006, 04:24:29 AM »

Hm? Oh yeah I notice that. I mean liek when they have like 99 or 98 players, I try and dive into the pool, but a nice old fat guy blocks me out!

I always see my mailbox and petition box there. It could be a nav issue, becuase when I ask Lebis to fix them it usually works afterwards.
« Last Edit: August 18, 2006, 09:20:05 AM by Sriracha »
Logged

Gyu~ru~ru

  • Site Staff (Moderator)
  • Hero Member
  • ****
  • Karma: +327/-317
  • Offline Offline
  • Posts: 2479
    • View Profile
Re: Login Bug?
« Reply #4 on: August 15, 2006, 05:04:31 AM »

Hm? Oh yeah I notice that. I mean liek when they have like 99 or 98 players, I try and dive into the fool, but a nice old fat guy blocks me out!

I always see my mailbox and petition box there. It could be a nav issue, becuase when I ask Lebis to fix them it usually works afterwards.

I've never gotten that one before =)
Logged

Neji

  • Administrator
  • Hero Member
  • *****
  • Karma: +459/-86
  • Offline Offline
  • Posts: 7113
    • View Profile
Re: Login Bug?
« Reply #5 on: August 15, 2006, 12:25:48 PM »

yes :P

it is because too many are online, and i did a bit of a hack to prevent further loggin-ins...
Logged
Never judge a cow by its udder.

DeAtHdEmOn

  • Guest
Re: Login Bug?
« Reply #6 on: September 06, 2006, 01:16:41 AM »

/Heh
I declare this:
Loop Hole OF The Week!

(By the way FireFox works ALOT better)
« Last Edit: September 06, 2006, 01:18:19 AM by DeAtHdEmOn »
Logged

Xaos

  • Site Staff (Moderator)
  • Hero Member
  • ****
  • Karma: +87/-79
  • Offline Offline
  • Posts: 1602
  • Alpha Wolf
    • View Profile
Re: Login Bug?
« Reply #7 on: September 06, 2006, 01:36:21 AM »

The topic is almost a Month old ^.^;;

Stop bringing back old topics please =)

Locked
Logged
 

Page created in 0.052 seconds with 30 queries.